Descripción

El propósito de una VRRP es comunicar a todos los VRRP's asociados con el ID de router virtual y el soporte de redundancia de routers a través del proceso de elección de prioridades entre ellos.

Sub-menú: /interface vrrp

Diagrama de Red

Objetivo

Realizar una conexión con salida a internet y una configuración básica de VRRP para lograr redundancia en nuestra red usando como apoyo ECMP.

Desarrollo

Equipos Utilizados

R1 (RB433)
R2
(RB751U-2HnD)
R3 (RB751U-2HnD)

Configuraciión Router1 (R1)

[R1] /interface bridge> add name=bridge1 
[R1] /interface bridge port> add interface=ether2 bridge=bridge1 
[R1] /interface bridge port> add interface=ether3 bridge=bridge1 
[R1] /ip address> add address=172.19.1.254/24 interface=bridge1 
[R1] /ip route> add dst-address=192.168.1.0/24 gateway=172.19.1.1,172.19.1.2 check-gateway=ping 

Configuraciión Router2 (R2)

[R2] /ip address> add address=192.168.1.1/24 interface=ether1
[R2] /interface vrrp> add interface=ether1 vrid=49 priority=254
[R2] /ip address> add address=192.168.1.254/32 interface=vrrp1
[R2] /ip address> add address=172.19.1.1/24 interface=ether2

Configuraciión Router3 (R3)

[R3] /ip address> add address=192.168.1.2/24 interface=ether1
[R3] /interface vrrp> add interface=ether1 vrid=49
[R3] /ip address> add address=192.168.1.254/32 interface=vrrp1
[R3] /ip address> add address=172.19.1.2/24 interface=ether2

Prueba

Utilizamos la siguiente configuración IP para nuestra PC:

IP: 192.168.1.3/24
GW: 192.168.1.254
DNS: 172.19.1.254

Revisamos la conexión a internet y probamos la redundancia entre router desconectandolos de forma alternada.